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ETABS® Version 18.0.2 
Release Notes 

© Copyright Computers and Structures, Inc., 2019 

Notice Date: 2019-09-03 
 
 
This file lists all changes made to ETABS since the previous version. Most changes do not affect most users. 
Items marked with an asterisk (*) in the first column of the tables below are more significant.  
 
The reference number for each change below is now the development Ticket rather than support Incident which was 
used in previous Release Notes. Emails sent when an Incident is released will now indicate this Ticket number as well. 
 

Changes from v18.0.1 (Released 2019-06-27) 

Installation and Licensing 
Enhancements Implemented 

* Ticket # Description 
 2570 The version number has been changed to v18.0.2 for a new intermediate release. 

Structural Model 
Enhancements Implemented 

* Ticket # Description 
 2661 The New Zealand material property library has been updated to include masonry, aluminum, 

cold-formed, and AS/NZS3678:2016 Grade 450PL steel materials. The steel-material naming 
convention has also been updated to include relevant plate-thickness ranges. 

Design – Concrete Frame 
Enhancements Implemented 

* Ticket # Description 
* 2634 An enhancement has been made to concrete frame design for those codes where column design 

requires a beam-column capacity check for seismic design. The column moment is now 
checked for capacity in one direction (major or minor) at a time, using the axial load from each 
considered design combination, and while taking the moment in the other direction from the 
load combination. Affected codes are “ACI 318-14”, “ACI 318-11”, “ACI 318-08”, “CSA 
A23.3-14”, “Eurocode 2-2004”, “IS 456:2000”, “Italian NTC 2008”, “KBC 2016”, “KBC 
2009”, “Mexican RCDF 2017”, “Mexican RCDF 2004”, “TS 500-2000”, and “TS 500-
2000(R2018)”. Previously the moment considered in the second direction was taken to be zero 
since version 18.0.0. 
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Design – Steel Frame 
Enhancements Implemented 

* Ticket # Description 
* 2739 The following enhancements have been made to steel frame design per the Russian SP 

16.13330.2011 code: 
(1.) The parameter I_t is now taken as the sum of (K/3)*b*t^3 where K = 1.29 for doubly-
symmetric I-sections, 1.25 for singly-symmetric I-sections, 1.12 for channel-sections, 1.2 for T-
sections, and 1.0 for double-angle sections, all based on the 2017 specification SP 
16.13330.2017 Annex G. Previously the value of K for double-angle sections was taken 
mistakenly as 1.2. All other values of K remain the same as before. This parameter affects the 
calculation of phi_b and c_max. 
(2.) The expression for phi for doubly-symmetric sections (such as standard I sections and 
double-channel sections) is calculated differently from singly-symmetric sections (such as 
singly-symmetric I sections, double-angle sections, and T-sections). The value of psi for 
doubly-symmetric sections is calculated following the section per SP 16.13330.2011 Table G.1 
and Table G.2. For singly-symmetric section, the parameter psi (or psi_a) is calculated based on 
SP 16.13330.2011 G.4 Eq. (G.9), section G.4, section G.5, Table G.4, and Table G.5. All 
conditions of G.6 and G.7 are used. If the parameter n is larger than 0.9 (0.9 < n < 1.0), 
interpolation is used for the value of n between those for pure T-sections and singly-symmetric 
I-sections to determine the value of psi. Previously there was an error in the interpolation. This 
interpolation error has been corrected in the current version. The parameter psi is used to 
calculate phi_b. 
(3.) For I-shaped sections buckling in the minor direction, the assumed column curve has 
changed. For major-axis bending, column curve “a” is used for rolled sections with a section 
depth larger than 500m, and column curve “b” is used for all other cases. However, column 
curve “c” is now used for minor-axis bending per the new 2017 specification SP 16.13330.2017 
7.1.3, Table 7. Previously column curve “b” was used for minor-axis bending. 
(4.) For singly symmetric sections, the interaction ratios calculated for Eq. 105 and Eq. 106 of 
SP 16.13330.2011 section 9.1.1 now consider different compression-side or tension-side 
section modulus, as appropriate. Previously the minimum section modulus was always used, 
which could have been over-conservative. 
(5.) The interaction equations Eq. 41 and Eq. 43 of SP 16.13330.2011 section 8.2.1 are now 
only checked if the axial force in the member is small, specifically if N < (0.1 * Ry * A). 
Previously these equations were checked regardless of the axial force, and the design could be 
over-conservative for larger axial force. 

Database Tables 
Enhancements Implemented 

* Ticket # Description 
* 2562 An enhancement was made to add a Tables tab to the model explorer. This can now be used to 

display individual tables or to open the interactive database editor. 
 2567 The following database tables have been implemented: 

• Pier and Spandrel Section Properties tables 
• Auto Seismic Calculation tables - Base Shear, Period, Cs, etc.  

These were present in v17, but were omitted with the interactive database editing feature that 
was added for v18.0.0. 

 2716 An enhancement has been made to the database tables to add design load combination data. 
Selected design load combinations are listed in the tables under Design Data > Design 
Definition Data > Design Load Combinations and can be altered through the interactive 
database. 
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Installation and Licensing 
Incidents Resolved 

* Ticket # Description 
* 2737 An incident was resolved where, when using a Chinese Nonlinear license, Chinese design 

codes were not available. This issue has been resolved and Chinese design codes are now 
made available for all Chinese licenses. 

Section Designer 
Incidents Resolved 

* Ticket # Description 
 2271 An incident was resolved for Section Designer where the option to display the PMM surface 

curves with and without the phi factor should not have been available for the following codes: 
BS 8110-97, Hong Kong CP 2013, Singapore CP 65:99, TS 500-2000(R2018) and TS 500-
2000. This option is not applicable for these codes and had no effect on the display. Instead, the 
PMM display now offers scaling options that are appropriate for each code. No results were 
affected. 

Structural Model 
Incidents Resolved 

* Ticket # Description 
 2621 An issue was resolved where some auto-generated Parametric PMM hinges based on ASCE41-

13 Concrete Column (Table 10-8) created invalid Parametric PMM hinge definitions which 
would prevent analysis from being able to run. When this issue occurred, results were not 
available. Models where the analysis was able to be run were not affected. 

Analysis 
Incidents Resolved 

* Ticket # Description 
* 2639 An incident was resolved where nonlinear static and staged-construction load cases could 

converge to the wrong answer under the following circumstances: (1) The nonlinear 
convergence iteration used line search, which is not the default setting in the nonlinear solution 
parameters, (2) the line-search iteration was able to find a solution without further iteration, 
and (3) the unbalance force in the first step of line search was significantly larger (by orders of 
magnitude) than the applied load. All three conditions were necessary to cause this issue. This 
error was not common. In ETABS v13.2.0 to v17.0.1, if event-to-event stepping was enabled 
in the nonlinear solution parameters, which is the default setting, the line-search algorithm was 
automatically disabled. In ETABS v18.0.0 and v18.0.1, the default nonlinear solution 
parameters disabled line-search. Situations that can cause item (3) include load steps where the 
stiffness becomes much larger, such as the closing of gaps with non-zero initial opening. This 
does not apply to gaps with zero initial opening, such as at the base of a structure. 
Displacement-controlled nonlinear static load cases, such as for static pushover, do not use line 
search and were not affected. Nonlinear direct-integration load cases were not affected, even 
when line search was used. 
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Loading 
Incidents Resolved 

* Ticket # Description 
* 2604 An incident was resolved where a Linear Add load combination that contained another load 

combination of type Envelope, SRSS, Range Add, or Absolute Add may have produced 
incorrect Min value results when viewed in the tables or display, although the associated Max 
value results were correct. This issue also affected any load combination that, in turn, contained 
an affected Linear Add load combination as described previously. This issue did not affect load 
combinations that were not nested, or nested combinations that contained only other load 
combinations of type Linear Add. 

* 2725 An issue was resolved where design results of both frame and shear wall designs may be 
incorrect in ETABS v18.0.0 and v18.0.1 when the following two conditions were met: 
(1) Multi-Response Case Design set to "Step-by-Step" or "Step-by-Step - All" in the design 
preferences, and 
(2) Two or more load combinations used for the design reference different multi-step load 
cases.  
Multi-step load cases include multi-directional wind and seismic load cases, time history, and 
nonlinear static or staged-construction load cases that request more than one step. Load 
combinations that included more than one multi-step load case did not trigger this issue. 
Multiple load combinations that reference the same multi-step load case also did not trigger this 
issue. For affected models, the design data including design forces ("Design Force Data" tables) 
and design output may be incorrect. This issue does not affect the analysis results. Any affected 
model should rerun the design and verify the results using ETABS 18.0.2. 

Design – Concrete Frame 
Incidents Resolved 

* Ticket # Description 
 2632 An Incident was resolved for concrete frame design per the IS 456:2000 code where As-min 

rebar was not correctly enforced at beam-top location for ductile frames. 
 2656 An incident was resolved for NZS 3101-2006 concrete frame design code where design 

moments in the ductile columns were not accounted for in design. The error was evident in the 
concrete column design report. This error affected ETABS versions 17.0.0 to 18.0.1. 

Design – Shear Wall 
Incidents Resolved 

* Ticket # Description 
 2569 An incident was resolved for TS 500:2000(R2018) shear wall design code where the maximum 

pier shear capacity was incorrectly calculated because of a units-conversion problem. This was 
only a problem if seismic loads were present and the model units were not N-mm. The 
maximum shear capacity of pier is now designated as Vm instead of Vu. Also, Seismic Design 
Grade was removed from Pier Overwrites as this item was not applicable for TS 
500:2000(R2018) code. 

 2577 An incident was resolved for shear wall design per the Eurocode 2:2004 code where spandrel 
shear design was not being amplified by the force modification factors specified in the wall 
design preferences. 

Data Files 
Incidents Resolved 

* Ticket # Description 
 2556 An enhancement was implemented where data was added to the ETABS text file for the export 

and import of database table named sets. 
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Database Tables 
Incidents Resolved 

* Ticket # Description 
 2498 An issue was resolved where the "Fiber Hinge Fiber States" table was not able to be displayed 

in ETABS v18.0.0. This issue was resolved in ETABS v18.0.1 but was inadvertently left out of 
the ETABS v18.0.1 release notes. 

* 2506 An incident was resolved where interactive database table data sent to Excel was displayed in 
Excel in the model database units instead of the current model display units. When this 
occurred, the values in the Excel file were not consistent with the units displayed in that file. 
Note that the model database units are those used internally and are set when the model is 
initially created or imported. Results were correct when the current display units were set to be 
the same as the database units. 

* 2563 An incident was resolved where if a load combination had multiple load cases assigned to it, 
then when the database table was imported using either the menu command File > Import > 
ETABS Database Tables or Edit > Interactive Database, the first load case in the combination 
was removed from the load combination definition. This did not affect models that were saved 
and opened using the model file (.EDB) or edited in the user interface using the command 
Define > Load Combinations. 

 2584 An incident was resolved where changing the auto load type for an auto seismic load (e.g., from 
ASCE7-10 load to ASCE7-16 load) in the interactive database editor did not work correctly. 
Changing from one code to another instead would set the code to None. Changing the code 
from None to another code would work properly. 

 2603 An incident was resolved where "Envelope" type load combinations were reported as "Linear 
Add" in the Load Combination Definition table in using the commands Display > Show Tables 
and Edit > Interactive Database Editing. The load combination type was correctly displayed in 
the Load Combination Data form (Define > Load Combinations). 

 2662 An incident was resolved where, when editing the "Load Pattern Definitions", "Load Pattern 
Definitions - Auto National Loads", and the load assignment tables through the interactive 
database editor with some of the load patterns deselected in the Select Load Patterns form, the 
rows of the edited tables which were hidden from view because of the load pattern selection 
may have been deleted. When this issue occurred, the edited tables reflected this change when 
all load patterns were selected for display. 

 2679 An incident was resolved where the tables "Frame Assignments - Hinge - Summary", "Hinge 
States", "Fiber Hinge States", and "Fiber Hinge Fiber States" displayed the Hinge location as 
the relative distance of the hinge multiplied by the full length of the element. However, the 
location of the hinge is the relative distance of the hinge multiplied by the clear length of the 
element plus the end length offset. The tables have been corrected to accurately list the location 
of the hinge on the element. 

 2681 An incident was resolved where item names using special characters (e.g., "Wind (+)") might in 
certain instances not import correctly from the interactive database. 

 2705 An incident was resolved where the table "Wall Property Definitions - Specified" may show an 
error when being interactively imported. 

Results Display and Output 
Incidents Resolved 

* Ticket # Description 
 1210 An incident was resolved for ASCE 7-10 auto seismic load case where Tused and Coefficient 

used were reported incorrectly in both tabular output and the project report. This was a 
reporting issue only and computed auto seismic load calculations were not affected. 

 2499 An incident was resolved where an error condition could occur if the deformed shape was 
requested from the "Display" option of the Model Explorer. The deformed shape could be 
displayed by directly going to the menu item or using the toolbar button. 
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* Ticket # Description 
 2575 An incident was resolved where requests to plot input load history (e.g. input acceleration) from 

a modal time history case resulted in an error and returned zero response. This also affected the 
input function plot field shown on combined story response plots. This was a plotting issue 
only. No other results were affected. 

User Interface 
Incidents Resolved 

* Ticket # Description 
 1114 An incident was resolved where using the Add to Existing option when defining an additional 

point mass could, in certain instances, add the point mass to a previously deleted point mass 
assignment. 

 1682 An incident was resolved where the combination type reported in the hovering tooltip for the 
load combination form was incorrect. No results were affected. 

 1728 An incident was resolved where selecting by material property might incorrectly select an 
unfilled deck section that had previously been filled with the selected material property. No 
results were affected. 

 1909 An incident was resolved where the window caption for plan view would show Z=0 instead of 
the actual value of Z for the view if a user-specified elevation was given for the plan view 
instead of using a story level or a reference plane. 

 2382 An incident was resolved where database units were always being used instead of the display 
units shown when defining the “Start Zone Size” and "End Zone Size" for wall hinge 
reinforcement, using the menu command Assign > Shell > Reinforcement for Wall Hinge > 
Specified Rebar Layout. Note that database units are those in effect when the model is first 
created or imported, and cannot be changed. 

 2383 An incident was resolved for the ASCE 7-16 auto seismic load where changing the value of Ss 
or S1 for Site Class A to D did not immediately update the displayed values for Site 
Coefficients Fa or Fv. These values were correctly updated when the user clicked OK to accept 
all changes. This was a display issue and results were not affected. 

 2631 An incident was resolved where an abnormal termination of the software could occur when 
deleting a construction stage using the Tree View option available when defining a staged 
construction load case. 

External Import and Export 
Incidents Resolved 

* Ticket # Description 
 2400 An incident was resolved where changing the Drawing Size Type from ANSI Engineering to 

ANSI Architectural under "Drawing Options" when using the command File > Export > 
DXF/DWG File would cause an error condition. No results were affected, but the drawing was 
not exported. 
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